Processing Outage
Incident Report for BlockChyp Status
Resolved
We experienced an issue with our card brand connection platform that impacted your ability to accept payments. The issue appears to be resolved and we will continue to monitor. We apologize for the inconvenience and thank you for your patience.
Posted Feb 23, 2023 - 21:26 UTC
Investigating
We are aware of an issue with credit card payments not going through and we are investigating. We will send an update as soon as we have more information. We apologize for the inconvenience.
Posted Feb 23, 2023 - 21:22 UTC
This incident affected: Card Brand Networks (VisaNet, MasterCard, American Express, Discover).