White Labeling Update
Incident Report for BlockChyp Status
Resolved
Post deployment transactions tests completed successfully. Logs and operations glass shows normal operation. Closing out the incident.
Posted Jul 18, 2023 - 02:51 UTC
Update
Upgrade completed without any known issues. Proceeding with post deployment transaction tests.
Posted Jul 18, 2023 - 02:47 UTC
Update
Beginning the highest risk phase of the update. Error rates and response times holding at normal levels.
Posted Jul 18, 2023 - 02:39 UTC
Update
Update continuing normally without incident.
Posted Jul 18, 2023 - 01:49 UTC
Monitoring
Update process has started. Error rates and response times are holding at normal levels.
Posted Jul 18, 2023 - 01:28 UTC
Investigating
BlockChyp will be making significant updates to backend systems over the next few hours. No downtime is expected, but it is possible that dashboard users could experience degraded performance or intermittent timeouts. We'll update this incident if any issues actually materialize.
Posted Jul 18, 2023 - 01:10 UTC
This incident affected: Core API, Merchant and Partner Dashboard, and Test API.