Slow Processing
Incident Report for BlockChyp Status
Resolved
We have determined that this is not a TSYS issue and is isolated to Discover. Will send out a new incident for that issue.
Posted Feb 06, 2023 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 19:51 UTC
Investigating
We are currently experiencing slower-than-normal authorization times. Transactions are going through but slower than average. We will post further updates when we have them.
Posted Feb 06, 2023 - 19:51 UTC
This incident affected: Processing Back Ends.