Elevated Transaction Rates
Incident Report for BlockChyp Status
Resolved
Error rates and performance rates have returned to baseline.
Posted Jul 20, 2023 - 21:39 UTC
Update
We've doubled memory in the api cluster to aid in recovery. We're seeing an issue with duplicate store and forward transactions and these retries are causing a lot of traffic. We're investigating the store and forward issue, but response times seem to be coming back down. We've seen no transaction errors for the last few minutes.
Posted Jul 20, 2023 - 21:31 UTC
Update
Capacity has been increased and error rates appear to be coming down.
Posted Jul 20, 2023 - 19:52 UTC
Monitoring
A sudden increase in demand is causing a temporary elevation of error rates. We're increasing backend throughput capacity with our upstream provider by 8X and error rates should return to normal shortly.
Posted Jul 20, 2023 - 19:39 UTC
This incident affected: Core API.