Partial Outage of Processing Platform
Incident Report for BlockChyp Status
Resolved
This incident has been resolved.
Posted May 13, 2021 - 20:37 UTC
Update
Service has been restored. We're monitoring the situation and will update as needed.
Posted May 13, 2021 - 20:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 20:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2021 - 19:37 UTC
This incident affected: Processing Platforms (EPX).