Degraded API Performance
Incident Report for BlockChyp Status
Resolved
Normal operation has been restored. Will continue to monitor for any changes.
Posted Dec 12, 2020 - 21:41 UTC
Monitoring
The fix has been deployed and we will continue monitoring the issue.
Posted Dec 12, 2020 - 21:13 UTC
Identified
Some operations are timing out due to high database utilization. We have identified the cause and will be pushing a fix shortly.
Posted Dec 12, 2020 - 20:47 UTC
This incident affected: Core API.