Increased timeouts and declines
Incident Report for BlockChyp Status
Postmortem

We have concluded our post-mortem investigation on this incident and have concluded that the root cause was an internet connectivity problem in the us-west region of Amazon Web Services.

The issue was specifically caused by network congestion between parts of the AWS Backbone and a subset of Internet Service Providers, which was triggered by AWS traffic engineering.

Posted Dec 15, 2021 - 21:40 UTC

Resolved
We have observed no errors in the past 15 minutes, authorization times and decline rates have returned to normal.
Posted Dec 15, 2021 - 16:20 UTC
Investigating
We are investigating reports of increased timeouts and decline responses.
Posted Dec 15, 2021 - 15:47 UTC
This incident affected: Processing Platforms (TSYS Sierra, EPX).