Service Interruption
Incident Report for BlockChyp Status
Resolved
Some features included in the new release were more database intensive than anticipated, which had a negative impact on overall performance. The new features were modified to be less resources intensive and redeployed. Response times and error rates have returned to normal levels. BlockChyp engineering staff will monitor the system throughout the evening to ensure that performance remains stable.
Posted Jul 18, 2023 - 23:19 UTC
Investigating
We are currently experiencing intermittent processing issues. We are working on identifying the root of the problem and implementing a fix.
Posted Jul 18, 2023 - 20:44 UTC
This incident affected: Processing Back Ends.