Increased error rate for card processing
Incident Report for BlockChyp Status
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 17:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 17:11 UTC
Investigating
We're investigating an increased incidence of card processing request timeouts.
Posted Aug 17, 2021 - 17:08 UTC
This incident affected: Card Brand Networks (VisaNet, MasterCard, American Express, Discover) and Core API.