Spikes in Approval Times
Incident Report for BlockChyp Status
Resolved
The issues were specific to Amex but now appear to be resolved. We will continue to monitor and send out another update if we experience any additional service interruptions.

Thank you.
Posted Dec 07, 2023 - 17:50 UTC
Investigating
We have witnessed two spikes in processing times that have lasted less than a minute each. This is just a notification to make you aware in case it turns into something bigger later in the day. We are working with our back-end partners to ensure this is being monitored and prioritized appropriately. We will send an update if this progresses.
Posted Dec 07, 2023 - 16:24 UTC
This incident affected: Processing Back Ends.