Reports of failing transactions
Incident Report for BlockChyp Status
Resolved
We have implemented a resolution and have confirmed that transactions are processing normally. We will continue to monitor performance of the system throughout the day.
Posted Jan 01, 2022 - 16:50 UTC
Update
We have implemented a resolution and are monitoring transactions.
Posted Jan 01, 2022 - 16:39 UTC
Investigating
We have confirmed reports of failing transactions on the SIERRA platform and are working on a resolution
Posted Jan 01, 2022 - 15:38 UTC
This incident affected: Processing Platforms (TSYS Sierra).