EPX Outage
Incident Report for BlockChyp Status
Resolved
We've restored our system to its normal configuration and have confirmed that transactions are continuing to process normally. Thanks to all our partners and merchants for their patience with this issue.
Posted Mar 11, 2021 - 02:47 UTC
Update
Oracle has cleared the DNS issue. We're going to remove our temporary workaround and will update when we've confirmed the system operating normally in its standard configuration.
Posted Mar 11, 2021 - 02:38 UTC
Monitoring
The DNS outage appears to be restored and EPX has closed the incident. We're monitoring Oracle's status page and will close our incident when Oracle's board turns green and we remove our workaround.
Posted Mar 11, 2021 - 01:09 UTC
Update
The issue has been traced to an issue with Oracle's Dyn DNS service, which handles DNS services for EPX. More details here: https://www.dynstatus.com/
Posted Mar 11, 2021 - 00:58 UTC
Update
We've manually overridden the DNS settings on our gateway servers to temporarily work around the outage. Transactions are starting to process normally and we'll update once proper DNS resolution is restored.
Posted Mar 11, 2021 - 00:20 UTC
Update
We've identified the issue as a DNS configuration issue with the epx.com domain. We're working with EPX to help them resolve the issue.
Posted Mar 11, 2021 - 00:11 UTC
Investigating
The EPX platform appears to be having an outage. We are investigating and will update as we learn more.
Posted Mar 10, 2021 - 23:52 UTC
This incident affected: Processing Platforms (EPX).