Intermittent Processing Issues

Incident Report for BlockChyp Status

Resolved

The issue has now been resolved, and all processing is stable. We will continue to monitor the situation and provide further updates if necessary.
Posted Jan 23, 2025 - 23:02 UTC

Monitoring

We have rolled back our latest release which caused the intermittent processing issues that were experienced today. Payment processing is now back to a normal state. We are closely monitoring transactions to ensure that everything is stable.
Posted Jan 23, 2025 - 22:13 UTC

Identified

UPDATE- We have identified the problem and are working on releasing a fix. We will send another update once the fix is in place.

Thank you.
Posted Jan 23, 2025 - 17:48 UTC

Update

We are continuing to investigate the issue. We will send another update when we have more information. We apologize for the inconvenience and appreciate your patience as we research the issue.
Posted Jan 23, 2025 - 15:41 UTC

Investigating

We are experiencing intermittent issues with processing and our Team is working to resolve them. We will send an update as soon as we have more information.

Thank you.
Posted Jan 23, 2025 - 14:02 UTC
This incident affected: Processing Back Ends.