Possible Funding Delay
Incident Report for BlockChyp Status
Resolved
The issue has been identified and batches for next-day funding on January 9th were processed after the cutoff time, which unfortunately impacts all merchants on next-day funding. All affected merchants will be funded for the January 9th batches on January 11th.

We sincerely apologize for any inconvenience this delay may cause and are committed to providing the highest level of service for all merchants. If you have any questions or concerns, please do not hesitate to contact our Support team at support@blockchyp.com.
Posted Jan 10, 2024 - 17:38 UTC
Investigating
Our bank partner has made us aware of a possible funding delay. We are investigating and will send an update as soon as we have additional information.
Thank you and we apologize for the inconvenience.
Posted Jan 10, 2024 - 14:49 UTC
This incident affected: Funding (Funding).