Funding Delay due to Issues at the Federal Reserve

Incident Report for BlockChyp Status

Update

The Federal Reserve has completed remediation of the impacted services. We have been informed that settlement funding for the March 2nd and March 3rd business days may still be delayed.
Posted Mar 03, 2026 - 19:23 UTC

Monitoring

We have been informed that the Federal Reserve is experiencing an issue that may result in a funding delay for some merchants. This is not related to the bank change that was communicated yesterday. 

We will continue to provide updates as the provider communicates them.
Posted Mar 03, 2026 - 15:01 UTC
This incident affects: Funding (Funding).