EPX Timeouts
Incident Report for BlockChyp Status
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 17:30 UTC
Update
EPX has identified the source of the issue and has implemented a resolution.
Posted Dec 14, 2021 - 17:30 UTC
Update
We are continuing to investigate this issue.
Posted Dec 14, 2021 - 15:30 UTC
Investigating
Merchants boarded on the EPX platform may experience intermittent transaction timeouts. We've identified the issue and are in touch with EPX support. Will update this incident with more information as it comes in.
Posted Dec 14, 2021 - 15:30 UTC
This incident affected: Processing Platforms (EPX).